Teade

Collapse
No announcement yet.

Panasonic TX-P42GT50E ekraanipildi ja heli hakkimine?

Collapse
X
 
  • Filter
  • Kellaaeg
  • Show
Clear All
new posts

    Panasonic TX-P42GT50E ekraanipildi ja heli hakkimine?

    Televiisori Panasonic TX-P42GT50E(plasma) pilt ja heli "hakivad" suhteliselt tihti ja eriti peale televiisori sisselülitamist ning kui televiisorit ei ole vahepeal mitu päeva vaadatud. Vahepeal pole "hakkimist" peaaegu üldse aga siis mingil ajal pole jälle üldse. Lisasin selgitava video (ekraani värvide ujumisele ärge tähelepanu pöörake, sest see on tekkinud telefoniga filmimisest ja silmaga sellist värvide ujumist näha ei ole). Televiisor saab pildi Telia ARRIS VIP1113 digiboksist. Televiisori enda ekraanimenüüdel hakkimist sellel ajal ei esine kui pilt ja heli ise hakivad. Hakkimise vastu aitab tavaliselt kui digiboksi toitekaable u. 30 sekundiks välja võtta ja siis tagasi panna. Mõnest teisest allikast pilti vaadates "hakkimist" ei esine. Korra helistasin Telia tehnilisele toele ja nad tegid nii ruuterile kui digiboksile tarkvarauuendused ja siis mõned päevad nagu kõik toimis aga probleem tuli tagasi. Sellest, et digiboksi restart mõneks ajaks probleemi lahendab eeldan, et pigem on probleem digiboksis, mitte televiisoris (kuigi televiisor pole ka enam esimeses nooruses). Oskab keegi ehk midagi soovitada?
    10 aastat elfafoorumis

    #2
    Tervist. Kui teistest allikatest hakkimist ei esine siis ju teler korras...proovi digiboksile teist toiteplokki..maybe boks seest tolmu täis ja kuumeneb üle vms....

    Comment


      #3
      Tundub natuke seda moodi, et kaabli ühendused pesas on kehvad, vist digiboksi poolses otsas. Proovi mõne teise kaabliga.

      Comment

      Working...
      X